Actualités

World of Warcraft 3.3.5 ne fonctionnera plus sous OSX 10.15 Catalina

Posté le Samedi 24 Août 2019 - 09h38 par Amandil

img

News critique à l'intention de tous les utilisateurs de Mac, la prochaine version du système d'exploitation dénommée Catalina devrait sortir cet automne 2019, et elle ne permettra plus de faire tourner World of Warcraft 3.3.5.

La version 10.15 du système d'exploitation Apple, Catalina, force définitivement l'embarquement exclusifs des apps en 64 bits et achève les apps en 32 bits. Tous les développeurs sur Apple se sont alors remués pour mettre à jour leurs applications. Cependant le client World of Warcraft n'était plus supporté par Blizzard (bah oui ca fait presque 10 ans qu'il existe et qu'il n'est plus disponible sur officiel), aucune mise à jour du client n'est prévue, rendant le jeu injouable sur cette prochaine mouture d'OSX.

Il n'y a aucune solution possible, si vous mettez à jour votre mac cet automne sous Catalina, vous ne pourrez plus jamais jouer à World of Warcraft 3.3.5, et ce peu importe le serveur privé de votre choix. Libre à vous de faire votre choix, mettre à jour votre système, ou jouer..

PS: A noter qu'avec la sortie de wow classic, il se peut qu'un jour Blizzard mette à jour son client OSX wow 3.3.5 en 64 bits et qu'on puisse l'exploiter, mais c'est pas demain la veille.
Laisser un commentaire

1 commentaires suivants


Arghon Jeudi 12 Septembre 2019 - 07h34

Un dual boot Windows ou une petite VM windows et ça roule non ?

Laisser un commentaire « Retour